A Radio forum. RadioBanter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » RadioBanter forum » rec.radio.amateur » Equipment
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

Kenwood TS-450-SAT to Ameritron ARB-704 to Ameritron AL811 Amplifier.



 
 
Thread Tools Display Modes
  #1  
Old December 14th 10, 08:14 PM posted to rec.radio.amateur.equipment
D&L
external usenet poster
 
Posts: 10
Default Kenwood TS-450-SAT to Ameritron ARB-704 to Ameritron AL811 Amplifier.

Looked at the instructions and were wrong. Does anyone have this trio
hooked up and if so what is the correct hookup.

Thank You
  #2  
Old January 24th 12, 10:25 PM posted to rec.radio.amateur.equipment
Marv
external usenet poster
 
Posts: 2
Default Kenwood TS-450-SAT to Ameritron ARB-704 to Ameritron AL811 Amplifier.

On 12/14/2010 2:14 PM, D&L wrote:
Looked at the instructions and were wrong. Does anyone have this trio
hooked up and if so what is the correct hookup.

Thank You


Might see if Ameritron has a 'wire kit' for your combo. I got their's
for my 704 to Icom & AL-80B

W5MTV
  #3  
Old January 24th 12, 11:16 PM posted to rec.radio.amateur.equipment
D@LS
external usenet poster
 
Posts: 51
Default Kenwood TS-450-SAT to Ameritron ARB-704 to Ameritron AL811 Amplifier.

On Tue, 24 Jan 2012 16:25:46 -0600, Marv wrote:

On 12/14/2010 2:14 PM, D&L wrote:
Looked at the instructions and were wrong. Does anyone have this trio
hooked up and if so what is the correct hookup.

Thank You


Might see if Ameritron has a 'wire kit' for your combo. I got their's
for my 704 to Icom & AL-80B

W5MTV


I did, THE RADIO IS NOW IN FOR REPAIR,THE SECOND TIME!

  #4  
Old January 25th 12, 03:37 PM
Channel Jumper Channel Jumper is offline
Senior Member
 
First recorded activity by RadioBanter: Jan 2011
Posts: 349
Default

Quote:
Originally Posted by Marv View Post
On 12/14/2010 2:14 PM, D&L wrote:
Looked at the instructions and were wrong. Does anyone have this trio
hooked up and if so what is the correct hookup.

Thank You


Might see if Ameritron has a 'wire kit' for your combo. I got their's
for my 704 to Icom & AL-80B

W5MTV
Hook the antenna to the antenna port on the amplifier, hook the radio antenna port to the input of the amplifier and use a foot switch and physically toggle the relay inside of the amplifier when you want to transmit.

Reduce transmit power from the radio to less then 45 watts drive into the amplifier.

For test purposes - use about 5 watts drive - preferably into a dummy load.

Make sure that both the radio and the amplifier is directly connected to a earth ground - not just the ground carried by the coax.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Ameritron AL811 or 811H [email protected] Swap 0 April 11th 07 02:56 AM
FA: New In Box Ameritron ARB-702K Kenwood Radio Amplifier Interface LAST DAY Steve KU9C Swap 0 March 22nd 07 04:43 PM
FS: Ameritron AL-82 Amplifier [email protected] Swap 0 March 17th 06 11:01 PM
FS: Ameritron AL-82 Amplifier [email protected] Equipment 0 March 16th 06 11:49 PM
FA AMERITRON AL-811 AMPLIFIER Chris Swap 0 February 16th 04 12:35 AM


All times are GMT +1. The time now is 12:38 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2004-2014 RadioBanter.
The comments are property of their posters.