Thread: 4NEC2?
View Single Post
  #71   Report Post  
Old October 15th 18, 08:09 PM posted to uk.radio.amateur,rec.radio.amateur.antenna
Bernie[_5_] Bernie[_5_] is offline
external usenet poster
 
First recorded activity by RadioBanter: Nov 2017
Posts: 9
Default 4NEC2?

On Mon, 15 Oct 2018 19:20:33 +0100
Gareth's Downstairs Computer
wrote:

On 15/10/2018 19:10, Spike wrote:
On 15/10/2018 17:58, Geoff wrote:
On Mon, 15 Oct 2018 16:46:06 +0000
Spike wrote:


On 14/10/2018 11:57, Geoff wrote:
On Sun, 14 Oct 2018 11:55:13 +0000
Spike wrote:


On 14/10/2018 11:44, Geoff wrote:
On Sun, 14 Oct 2018 11:39:58 +0000
Spike wrote:


On 14/10/2018 11:04, Geoff wrote:
On Sun, 14 Oct 2018 08:50:13 +0000
Spike wrote:


On 14/10/2018 01:32, Jeff Liebermann wrote:


wrote:


Gareth once complained about a mobile CB set-up he
installed in a 4x4
couldnÃƒÂ¢Ã¢â€šà ¬Ã¢â€žÂ¢t reach
further than a quarter mile.
Thatâ₠¬Ã¢â€žÂ¢s all you need
to know about Gareth and radio.


He probably didn't need any antenna at 1/4 mile (400
meters).


snip interesting detection story


Stephen Thomas Cole, the PP, just after gaining his UK Full
licence by 'acing' all three exams, appeared on a UK Amateur
group asking which sideband he should use on 40m. That's all
you need to know about him and and his ability with
radio.


That sounds interesting - can you provide a link to that
post?


No. For some reason it's been deleted.


Then we only have your word that it ever exsisted. I choose
not to believe a word of it.


'It's been deleted' means it did exsist. You can't delete was
was never posted. You might ask yourself why it was deleted.
That's all you need to know about his ego and and his ability
with radio.


We only have your word for any of that. I choose not to believe
a word of it.


JFTR the offending message was posted in the group
free.uk.amateur-radio, on the 1st of December 2013. Some news
servers will carry messages this far back, the one used for this
exercise has messages back to 27 June 2003. Downloading all
available messages from that group shows that the offending
message has 'disappeared'.


We only have your word for that. I choose not to believe you.


A
response to the offending message remains and quotes in full the
original message. The OP's answer to that response has also
'disappeared'. The full text of the offending message was
reposted by the responder.


It's been reposted here too:


"Was pottering at my radio last night, heard the scream of data
being sent and was triggered to revisit a long parked project;
getting going on RTTY!


Here's the hardware I'm using:


Yaesu FT757-GXii Serial/USB cable interface thing PowerMac G4
running CocoaModem


I've got everything hooked up, have CocoaModem configured and
displaying a waterfall but when set to RTTY mode it's just
decoding gibberish...


Other than a couple of short spells at club days, this is my first
go at this and I have no idea what I'm doing... Any tips?


It confirms the confusion in the OP's mind concerning
which sideband to use on 40m, just as was stated.


No, it doesn't.


Even his followup: "Will do. I was doing this on 40m, so had the
rig on LSB. Would people use


USB for RTTY? Just Googled and I see LSB is customary for RTTY,
which I was


vaguely aware of... I need to do more reading!"


Confirms that he knew which sideband to use on 40. It's RTTY that
he has the doubt about.


It is left to others
to speculate on why two such embarrassing messages should have
'disappeared' out of the 530+ from the OP that remain. The
original message can be found on Google Groups:


https://groups.google.com/forum/#!or...A/_ityI76x0IMJ


Feel free to choose to believe what you will.


I believe that you are a bitter, spiteful old man who will say
whatever suits his ends.


You're welcome. Thanks for confirming that what I said was correct.



And not to forget the intermittent fault on that FT757 which seemed to
disappear resulting in the rig being sold off complete with
undiagnosed fault as soon as possible.





G is for grateful gobbler.