Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old May 7th 20, 09:12 AM posted to rec.radio.shortwave
external usenet poster
 
First recorded activity by RadioBanter: May 2020
Posts: 1
Default Kenwood R 1000 problems

Hello
I have a Kenwood R 1000 that was functioning very well, until one day that I turned it on and the frequency started climbing like it was scanning, until it stoped at 10.030 Mhz more or less. Anyone has an idea what could be the problem?
I would appreciate an answer.

  #2   Report Post  
Old May 12th 20, 09:26 PM posted to rec.radio.shortwave
external usenet poster
 
First recorded activity by RadioBanter: Sep 2017
Posts: 777
Default Kenwood R 1000 problems

On Thu, 07 May 2020 01:12:31 -0700, Rui Brito wrote:

+AD4 Hello
+AD4 I have a Kenwood R 1000 that was functioning very well, until one day that I turned it on and the frequency started climbing like it was scanning, until it stoped at 10.030 Mhz more or less. Anyone has an idea what could be the problem?
+AD4 I would appreciate an answer.

Sticky button?


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[QRZ] Kenwood TS-430 - Plenty of Problems QRZ.com via rec.radio.amateur.moderated Admin Equipment 0 December 22nd 19 11:52 PM
Problems with Kenwood TS-2000 Boris Tušan Equipment 3 December 29th 10 03:00 PM
Kenwood TS-820 problems. cliff wright Homebrew 15 October 13th 07 11:25 AM
Kenwood 930 and 440 problems Kirk Mohror Equipment 0 January 24th 04 03:52 AM
Kenwood 930 and 440 problems Kirk Mohror Equipment 0 January 24th 04 03:52 AM


All times are GMT +1. The time now is 05:32 AM.

Powered by vBulletin® Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright ©2004-2020 RadioBanter.
The comments are property of their posters.
 

About Us

"It's about Radio"

 

Copyright © 2017