Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1   Report Post  
Old October 1st 03, 02:43 PM
Henry Kolesnik
 
Posts: n/a
Default Drake Reflector/C-Line Problem

I can't recall the xtals used but if they are the sme freq., swap them
first.
hank wd5jfr
"Harry MacLean VE3GRO" wrote in message
...
For some time now, I have subscribed to the Collins and Heath reflectors

out of
Tempe, AZ. Is there a similar reflector for Drake?. Or are there any Drake
gurus around who could advise me on a problem with my C twins? They work

great
on all bands except 160. If I use the TX VFO, a full 120 watts out on 160,

but
weaker receive. If I use the RX VFO, great receive, but only 50 watts out

on
TX. So somewhere, between the RX and TX, there's a problem. Any thoughts

much
appreciated. Thanks to all for reading. 73.

Harry, VE3GRO
Harry MacLean, VE3GRO
500 Riverside Drive, London, ON N6H 2R7
(519) 473-1668




  #2   Report Post  
Old October 1st 03, 02:43 PM
Henry Kolesnik
 
Posts: n/a
Default

I can't recall the xtals used but if they are the sme freq., swap them
first.
hank wd5jfr
"Harry MacLean VE3GRO" wrote in message
...
For some time now, I have subscribed to the Collins and Heath reflectors

out of
Tempe, AZ. Is there a similar reflector for Drake?. Or are there any Drake
gurus around who could advise me on a problem with my C twins? They work

great
on all bands except 160. If I use the TX VFO, a full 120 watts out on 160,

but
weaker receive. If I use the RX VFO, great receive, but only 50 watts out

on
TX. So somewhere, between the RX and TX, there's a problem. Any thoughts

much
appreciated. Thanks to all for reading. 73.

Harry, VE3GRO
Harry MacLean, VE3GRO
500 Riverside Drive, London, ON N6H 2R7
(519) 473-1668



  #3   Report Post  
Old October 9th 03, 10:56 PM
Harry MacLean VE3GRO
 
Posts: n/a
Default

Thanks, Mark. I will look at the cable again. It's the original, but with a new
RCA plug on one end. That could be it. Also will try the alignment route.
Cheers es 73. Harry, VE3GRO
Harry MacLean, VE3GRO
500 Riverside Drive, London, ON N6H 2R7
(519) 473-1668
  #4   Report Post  
Old October 9th 03, 10:56 PM
Harry MacLean VE3GRO
 
Posts: n/a
Default

Thanks, Mark. I will look at the cable again. It's the original, but with a new
RCA plug on one end. That could be it. Also will try the alignment route.
Cheers es 73. Harry, VE3GRO
Harry MacLean, VE3GRO
500 Riverside Drive, London, ON N6H 2R7
(519) 473-1668


Reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Additional Line Losses Due to SWR Robert Lay W9DMK Antenna 194 December 9th 04 12:30 AM
Complex line Z0: A numerical example Roy Lewallen Antenna 11 September 13th 03 01:04 AM
A Subtle Detail of Reflection Coefficients (but important to know) Dr. Slick Antenna 199 September 12th 03 10:06 PM
I have an antenna transmission line problem larry Antenna 3 August 1st 03 03:20 AM


All times are GMT +1. The time now is 10:04 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Copyright 2004-2022 RadioBanter.
The comments are property of their posters.
 

About Us

"It's about Radio"

 

Copyright © 2017